Jump to main content
AgilePoint Inc. logo
DOCUMENTATION (CURRENT)
v8.x Documentation v6.x-v7.x Documentation
TRAINING & VIDEOS COMMUNITY
Troubleshooting
  • Apps
  • Installation
  • Administration
  • Connections
  • Customization
  • Product Information
  1. Home
  2. Connections

    Troubleshoot issues with sign-in and connections with external systems

  3. External Systems
  4. My Process Stops on an Activity that Connects to an External System
  • Connections

    Troubleshoot issues with sign-in and connections with external systems

    • Sign-In
    • External Systems
      • Where Can I Find Information and Examples for Third-Party Integrations?
      • Third-Party Vendor Documentation
      • My Process Is Missing Data from an External System
      • My Process Stops on an Activity that Connects to an External System
      • Why Does the Active Directory Synchronization Notification Display an Error?
      • How Do I Configure More than One Active Directory in a Multi-Tenant Environment?
      • Failed to Connect Database in AgilePoint Server Log
      • How Do I Use Active Directory with AgilePoint NX?
      • Configure the AgilePoint SAP Connector
      • Why Can I Not Turn On AutoSync for Third-Party Authentication in a Development Environment?
      • Allow AgilePoint Server to Access Exchange Server Data
      • Use Active Directory as the Source of AgilePoint User Information
      • Why Does a Process Fail to Show in Salesforce?
      • How Do I Let an Application Authenticate with Microsoft Azure Active Directory?
      • Why Does an Error Show when I Create an Access Token for Oracle Database?
      • Why Does an Error Occur when I Create an Access Token?
      • How Do I Set an Authentication Provider as the Default for the AgilePoint NX Portal?
      • Why Does My App Fail to Connect to SharePoint for Microsoft 365?
    • SharePoint Integration

My Process Stops on an Activity that Connects to an External System

Symptoms

  • A process stops on an activity that connects to an external system, such as SharePoint, Salesforce, Microsoft Dynamics 365, or a database.

Cause

Your access token is not configured correctly.

Resolution

  1. Create or change an access token for your system as necessary.

    For more information, refer to Access Tokens.

On this page
  • Symptoms
  • Cause
  • Resolution
AgilePoint Inc. logo

AgilePoint NX Product Documentation

Documentation Updated: May 1, 2025


This Page Applies To: AgilePoint NX v9.0, Software Update 1


© 2025 AgilePoint, Inc. All rights reserved.

Quick Links:

Helpdesk: helpdesk@agilepoint.com

Examples

Troubleshooting

Process Activities

Form Controls

Javascript for eForms

Data Entities

REST API

Release Notes

About the Documentation