Some Users Can't Log On to Enterprise Manager

Applies To

Symptoms

Some users (e.g. the user that is configured as the AgilePoint "System User") can login to AgilePoint Enterprise Manager, but other users cannot login.

Cause

The above symptoms can occur when some users have not been registered or configured with AgilePoint using AgilePoint's user management functionality.

Resolution

Login to AgilePoint Enterprise Manager and verify that all of the users that need to login to AgilePoint Enterprise Manager have been added as "AgilePoint Users". Also verify that those users are assigned to AgilePoint Groups and/or AgilePoint Roles that grant them sufficient permissions to perform whatever tasks they will be performing while logged into AgilePoint Enterprise Manager. If the users have not been configured, use the AgilePoint Enterprise Manager user interface to add and/or configure the users' data as appropriate.