Can't Load AgilePoint Template under Non-English Regional Setting

Applies To

Symptoms

After installed AgilePoint Envision in a machine with non-English ( United States ) regional setting, try to new a process template using the Generic AgilePoint template but the Generic drawing is not showing.

Cause

Installed Envision in a machine with non-English regional setting

Resolution

This is a localization related issue. AgilePoint provides separate localized versions of the product to certain language/locales which include full translation and localization support. For the languages/locales which do not have the localized version of AgilePoint, the English version can be used.

However, the above problem will occur if AgilePoint Envision is installed in a machine with the regional setting that does not match the language/locale of the AgilePoint version.

For example, if install English version of AgilePoint Envision to a machine with regional setting of French (France), the above issue will occur.

To fix the issue, follow these steps: